Update PHPIDS for MODX 0.6.3.1b

The PHPIDS Projekt changed the name of the configuration file with their latest version 0.6.3.1.

On old versions, this is no problem, because the old configuration file exists, but on new versions, the file is not found and therefore the plugin does not work. I've changed this, the plugin works with both configuration files.

The Zip file does not include PHPIDS, which is available at www.phpids.org/downloads/

www.phpids.org/downloads/
. But it does include a  MODx
MODx
plugin, ready to use.

PHPIDS is LGPL licensed, my plugin too.

You can download it from www.stefanie-stoelting.de/assets/files/modx.phpids.0.6.3.1b.zip
www.stefanie-stoelting.de/assets/files/modx.phpids.0.6.3.1b.zip

 

Article in German

Published on 2009-11-15

More News